PraiseCharts - Site Issue – Incident details

All systems operational

Site Issue

Resolved
Major outage
Started over 2 years agoLasted 6 minutes

Affected

PraiseCharts.com

Major outage from 5:14 PM to 5:20 PM

PraiseCharts API

Major outage from 5:14 PM to 5:20 PM

Download & Admin API

Major outage from 5:14 PM to 5:20 PM

Updates
  • Resolved
    Resolved

    The issue was identified as an abnormal networking issue and has now been resolved.

  • Investigating
    Investigating

    We are currently investigating the issue and will update our status page when we have more information.