PraiseCharts - Download Error – Incident details

All systems operational

Download Error

Resolved
Major outage
Started over 1 year agoLasted about 16 hours

Affected

Download & Admin API

Major outage from 9:15 PM to 1:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.