PraiseCharts - Site Slowness – Incident details

All systems operational

Site Slowness

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

PraiseCharts.com

Degraded performance from 3:27 PM to 4:52 PM

PraiseCharts API

Degraded performance from 3:27 PM to 4:52 PM

Download & Admin API

Degraded performance from 3:27 PM to 4:52 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.